Two bloglines problems

Posted: 6/4/2006 5:44:22 PM
Jon B

From: Somerville, MA

Joined: 8/11/2005

1. Every time someone edits their post, it shows up as a separate post on bloglines. This happens even if the reader hasn't seen any of the previous edits. The amusing side of this is that I've learned who the biggest self-editors are (hellloooo John Hoge! ;) )

2. In Oscar's recent post in the spelling bee thread, he used the word "Teremín", with the accent on the i. On bloglines, this appeared as "Terem�#x0022; (lack of closing quote intentional).
Posted: 6/5/2006 6:18:28 AM
GordonC

From: Croxley Green, Hertfordshire, UK

Joined: 10/5/2005

Me too! I'm a hopeless self-editor. Comes from being a pernickety stickler for spelling and suchlike. Heck, I've been known to correct punctuation in postings that are months old.

Oddly enough, it doesn't bother me in other people's postings. (Although I have to say I prefer to [i]read[/i] posts than to [i]decipher[/i] them.)

 
Posted: 6/5/2006 12:24:19 PM
omhoge

From: New York, NY

Joined: 2/13/2005

Really? Well I guess I *do* have a Wiki world view. I'm always in revising draft mode.
I love that the posts are living but don't trigger the "new post" flag after edits.

Darn, now someone will know that I've come back in and changed this line about my "Terem�#x0022;
Posted: 6/5/2006 12:27:55 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Cool- thanks for the bug reports. I'll be sure to fix this in TW 2.0 :)

I'll post an update on progress on the new site soon.
Posted: 6/6/2006 3:13:42 PM
zakiman

From: bristol, England

Joined: 3/18/2006

theremin world 2.0??

(look at the date! it was nice knowing you)

You must be logged in to post a reply. Please log in or register for a new account.