Problems in the Ether

Posted: 11/13/2014 12:20:17 AM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

Not sure what the issue is, but if I post more than maybe once a day in the same post, that post either goes to indefinite "moderation" never to be seen again, or I get "Problems in the Ether" until I go in the back way (access the second post via my user profile) and delete it. 

Pretty frustrating, is TW trying to tell me something?  If so, please tell me to my face and I will be happy to comply.  Perhaps the anti-spam features are running the asylum?  Anyone else having issues?

(I'm using Firefox 33.1 on WinXP.)

Posted: 11/13/2014 9:18:02 AM
xtheremin8

From: züriCH

Joined: 3/15/2014

had the " needs moderation oopser" three, four weeks ago. so i p.m'd jason, he told me i've got spamflag up and he changed it right away. still not sure why so happend. i also felt kind of alienated. but it's most certainly just the AI, and my own paranoia and nothing personally.

edit: while posting on the (mostly) analog thread got a oops. what a koincidece. lol.

Posted: 11/13/2014 12:33:09 PM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

"...while posting on the (mostly) analog thread got a oops. what a koincidece. lol."  - xtheremin8

The analog thread (for me anyway) is broken:

http://www.thereminworld.com/Forums/T/30562/lets-design-and-build-a-simple-analog-theremin?last=True

But removing the "?last=True" gives me access to it:

http://www.thereminworld.com/Forums/T/30562/lets-design-and-build-a-simple-analog-theremin

This works too:

http://www.thereminworld.com/Forums/T/30562/lets-design-and-build-a-simple-analog-theremin?Page=1

============

I'm currently locked out of posting on the digital Theremin thread (moderation message).  Sometimes the cure is worse than the disease...

Posted: 11/14/2014 4:47:17 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Ugh.  Bugs.  Some of your posts had incorrectly been marked as spam too.  I unflagged those, and each time we correct something like this the filter gets a little smarter.  I still need to add an email alert so that as soon as spam is flagged, I get pinged so I can check it quicker.

Posted: 11/14/2014 11:55:10 AM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

Thank you Jason!  I'm very sorry to complain.

Posted: 11/14/2014 8:46:59 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Please keep bringing these up... It is very helpful for me to know what problems people are having.

Posted: 2/4/2015 5:50:45 PM
acraftywitch

From: Georgia, USA

Joined: 1/26/2015

Help! I can't read a private message that was sent to me. I click on the message, but it just opens the same page. What To do? 

Posted: 2/4/2015 6:10:15 PM
oldtemecula

From: 60 Miles North of San Diego, CA

Joined: 10/1/2014

Hello Crafty,

I had that same issue for over a year and I remedied it by changing my avatar or TW name to oldtemecula. I just tested it by sending myself an IM and all is good.

Now there being two of us makes it a novelty but not a trend.

Your IM was not from me........... (-:

Christopher

Posted: 2/4/2015 8:38:28 PM
acraftywitch

From: Georgia, USA

Joined: 1/26/2015

Thank you for the advice Christopher. I was eager to try it, but now it won't let me into my profile stating there are problems in the ether. Oh well! 

Posted: 2/4/2015 9:41:01 PM
oldtemecula

From: 60 Miles North of San Diego, CA

Joined: 10/1/2014

Hello Crafty,

Profile seems to be working fine on my side. What you must do is start over like you're new here and change your name to craftywitch while dropping the "a".

Your old name will still be available to you to check back on if necessary.

Then in your new profile click where it says IM should send you an email. That IM you can't get too will not be available but I am sure they will send it again to your reborn name.

Christopher

You must be logged in to post a reply. Please log in or register for a new account.