Ethervox and Etherwave Pro Problems

Posted: 10/11/2007 1:39:40 PM
theremin137

From: Los Angeles

Joined: 10/6/2007

I have both an Ethervox and an Etherwave Pro and am having problems with them.

There's a noticeable "audio leak" with the Ethervox that bleeds thru, even when my hand is totally on the volume loop. Reminds me of playing an RCA theremin. It's very distracting. Seems I have audio preview now, whether I like it or not. This problem occurs whether or not I use the snake cable & box (e.g. as opposed to using the direct line out, bypassing the snake altogether).

I did address the problem to Moog Music but don't really see the point in doing so, since of late they seem to be so disinterested in theremins - particularly problems with them.

I am also having trouble with my Etherwave Pro -- the "custom" voice selector does not work. When I use that setting (#1), the tonal controls have no affect whatsoever on the sound. I would be obliged to send the instrument to them at my cost since the warranty on it has expired.

I'm thinking again about taking up the piccolo ... stick it in my coat pocket and I'm good to go.......

~
CRL
Posted: 10/11/2007 2:31:27 PM
jluciani

From: Massachusetts

Joined: 8/18/2007

If I understand the "audio leak" problem your
Theremin is setup to produce no sound when your
hand is very close or touching the volume antenna?

I do not have a schematic of your Theremin but
if the volume oscillators work similar to the
pitch oscillators (in other Theremins) they should synchronize and produce zero output as the frequencies get close. If the oscillators do not get close enough in frequency to synchronize then you will get a small output instead of zero.

If you have a service manual you should see if there is an adjustment procedure.

(* jcl *)

Posted: 10/11/2007 3:24:02 PM
kkissinger

From: Kansas City, Mo.

Joined: 8/23/2005

Do you have the same symptom on your volume CC messages? (That is, is your lowest CC event shy of the "zero" point? If your CC events are ok (full range) then the issue may be something other than the RF frequency. Unfortunately I don't have an Ethervox and, of course, no schematics.

The Epro has a small adjusting screw just underneath the volume loop. This screw controls the distance from the loop at which the sound is audible. Is there a similar control on the Ethervox?
Posted: 10/11/2007 8:39:40 PM
vonbuck

From: new haven ct.

Joined: 7/8/2005

Charles,
Your Vox seems to suffering from the Pro ghost tone.

Andy
Posted: 11/6/2007 10:54:12 AM
omhoge

From: New York, NY

Joined: 2/13/2005

Hey Charles,
how did it work out with your Ethervox and an Etherwave Pro problems?
Hope our members were helpful and you've gotten them both working well again.
Please keep us posted, nice to see you around here at last.
Posted: 11/6/2007 1:16:47 PM
theremin137

From: Los Angeles

Joined: 10/6/2007

Haven't had any resolution yet. So I am still just kinda spinning my wheels here.

You must be logged in to post a reply. Please log in or register for a new account.