Fender Frontman Amp

Posted: 10/15/2005 10:56:50 PM
hypergolic

From: Richmond Hill, Georgia

Joined: 9/18/2005

I am using a Fender Frontman amp, 15w max and a Big Briar Etherwave. I have been wondering why this setup sounds awful. I have the volume on the Etherwave turned all the way down and am controlling volume on the amp.

Is the output of the Etherwave too much for this amp, even with the theremin gain all the way down?

Thanks

PHILIP
Posted: 10/15/2005 11:50:44 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

You're using a guitar amp where a keyboard amp may be more suitable. The signal from the Etherwave is a bit too "hot" for a guitar amp by default. There's a mod you can make described in the "Hotrodding you Etherwave" manual that should tell you how to tone down the signal to a level more suitable for your amp.

Honestly though, you're probably better off getting a keyboard amp for your theremin. Keyboard amps typically have a much wider frequency response than guitar amps, and the Etherwave certainly covers the range of audible frequencies.
Posted: 10/16/2005 6:50:32 AM
unclechristo

From: Leicester, UK

Joined: 9/23/2005

similarly I find my etherwave signal too hot for my zoom guitar multi-effects pedal - kinda comes out compressed/distorted somehow.
Posted: 10/16/2005 8:42:18 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

I have the same problem with my litte Zoom PS-2 effects pedal/recorder. It has a few presets that seem to be ok with a hot signal, but most are designed for a guitar.

I'd be interested in hearing from anyone who has done the Etherwave mod. Did it help?
Posted: 10/16/2005 10:41:23 AM
Oscar

From: Madrid, Spain

Joined: 2/19/2005

My 2 zoom multieffects boxes for bass work great for theremins, ins spite of the noise ratio.
Posted: 10/16/2005 6:26:00 PM
kkissinger

From: Kansas City, Mo.

Joined: 8/23/2005

The problem is that you wish for your effect pedal to accept a line-level signal.

You may want to try connecting a 47K ohm resister in series with the signal lead (the tip of your patchcord).

One way would be to convert your effects pedal to accept line-level signals. This would be easy if your effects pedal has "flying leads" to connect the 1/4" jack. You could simply desolder the lead connecting the tip... to the lead connect one end of a 47K ohm resister and to the tip connection (where you removed the lead) connect the other end of the resister.

I would suggest experimenting with alligator clips and a couple of patch cords... put one patch cord into your pedal, the other into your Theremin... then on the other ends, attach the sheilds with an alligator clip.... then use two alligator clips -- one on each tip then you can experiment with different resistor values across the signal line. No doubt you will get some noise however you can probably find a resistor value that will attenuate the signal enough that you won't overdrive the input of your pedal.

Will be curious to how you solve the problem.
Posted: 10/16/2005 9:21:34 PM
mickkotter

From: gretna, louisiana

Joined: 8/10/2005

couldn/t one also use a direct box with the theremin
and then pass this to the effects pedals?

Posted: 10/16/2005 10:38:53 PM
kkissinger

From: Kansas City, Mo.

Joined: 8/23/2005

Well, the direct boxes that I saw (say at Musician's Friend) are designed to accept signal-level inputs for running into a mixing console (presumably with a preamp stage). I looked a at level shifter boxes however they are designed to switch a signal between +4 and -10db.

Where I came up with the 47K ohm resistor suggestion is from a mod I did to my Paia Tube Mic preamp to accept line level signals (actually, got the mod from Paia's website).

Having said this... I dawned on me that I thought I had seen an attenuating patch cord at Radio Shack... and by golly I found it on their website. Bet it would do the trick... and a lot easier than modding equipment, too! :)

http://www.radioshack.com/search.asp?cookie%5Ftest=1&find=attenuating+patch+cord&hp=search&SRC=1&image1.x=26&image1.y=41
Posted: 10/16/2005 10:42:42 PM
kkissinger

From: Kansas City, Mo.

Joined: 8/23/2005

btw -- the Radio shack patch cords have 1/8" connectors.... so you'll have to use adapters for 1/4"...

Never fails, does it? Seems that no matter how many different patch cords I have there is always some connection that requires some adapter that I don't have.
Posted: 10/17/2005 11:17:06 AM
Jon B

From: Somerville, MA

Joined: 8/11/2005

"I have the volume on the Etherwave turned all the way down and am controlling volume on the amp."

As an aside, the volume control on the Etherwave does not do what you think it does. It is not a gain. It controls the sensitivity of the volume loop antenna.

You must be logged in to post a reply. Please log in or register for a new account.