Some problems with construction of EM Theremin by Robert Moog

Posted: 9/25/2018 1:19:18 PM
EdgeTriggered

Joined: 10/19/2017

Goodmorning everyone,
I started to build a theremin based on the article written by robert moog but I have some problems that I can not solve.
The three oscillators work, have a good frequency (I will fine tune it when the circuit will work correctly) but an incorrect Vpp.
Now the volume oscillator has a frequency of 505kHz and an amplitude of 16.7Vpp, the fixed pitch oscillator has a frequency of 280kHz and an amplitude of 11.3Vpp, the variable pitch oscillator has a frequency of 281kHz and an amplitude of 11.3Vpp, but I have read in this forum that the amplitude should be 24Vpp for all oscillators.
I still have not connected the antennas because before spending money to build them I want to be sure that the main board works properly, could this be a problem? I tried to simulate them with a 10pF capacitor but the peak-to-peak amplitude remains the same.
however the main problem is another: I saw with the oscilloscope that the signal at D4 is present and has a frequency of about 500Hz-5kHz very variable depending on my proximity to the coils and at the same time oscillates at a fixed frequency of about 280kHz, the problem is that across R24 I have a fixed voltage of -2.3V.
I think the problem is the output voltage of the VCA which remains too low because the antenna is not connected, so I tried to disconnect the pin 1 of the LM13600 (AMP BIAS) from the rest of the circuit and connect directly to it a voltage of 5V , in this way the signal appears between R24 (about 9kHz and 250Vpp) but I still have another problem: at pin 5 of the integrated circuit (OUT) there is a fixed voltage of 0V, while at pin 8 of the integrated circuit (OUT BUFFER ) there is a constant voltage of -1V. These two voltages do not vary neither with the brightness and waveform potentiometers, nor with my proximity to the coils.
If someone has already had the same problem or if someone wants to help me in finding the problem I am infinitely grateful.
I remain available for any other measurements or tests.
Nicola.

EDIT: in this drive I uploaded some oscilloscope screenshots (some frequency values may be slightly different from those that I reported in the topic because the screenshots were made at a later time).
I also uploaded screenshots of the emitters of Q1 and Q6 because in the article by Robert Moog he says that the DC voltage should be about 0.6V and therefore I do not know if those peaks should be there.
Drive

Posted: 9/26/2018 12:35:41 PM
Buggins

From: Theremin Motherland

Joined: 3/16/2017

You can try creating schematic in LTSpice and simulate it.
At least you can see if simulation result matches values from article or your real device.
Probably it might help.

You must be logged in to post a reply. Please log in or register for a new account.