Photo Upload Busted?

Posted: 10/2/2020 3:30:22 AM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

I haven't been able to upload photos to my albums here at TW for the last several days.  A couple are blank and I can't delete them.  The rest of the time I get an error message.

Posted: 10/2/2020 8:17:35 AM
pitts8rh

From: Minnesota USA

Joined: 11/27/2015

Upload is working for me.

Posted: 10/2/2020 2:59:48 PM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

"Upload is working for me."  - pitts8rh

Thanks!  Can you see the last 2 pix in my third digital album?  They're blank for me, with the timer constantly turning.  Something happened when uploading them, I don't know what, and maybe it clogged my specific upload pipe?

In the meantime I'm having to hot link from the D-Lev site, which is an extra step, and which will require some undoing once it's working again.

Posted: 10/2/2020 3:12:56 PM
pitts8rh

From: Minnesota USA

Joined: 11/27/2015

No pictures.  Just two "untitled" boxes.  Maybe there is a limit on the number of images per album?

"Something happened when uploading them, I don't know what, and maybe it clogged my specific upload pipe" -Dewster

The new family-friendly COC prevents me from commenting on this one .

Posted: 10/2/2020 3:39:11 PM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

"No pictures.  Just two "untitled" boxes.  Maybe there is a limit on the number of images per album?"  - pitts8rh

When the first pic got stuck I tried to delete it and then re-up it, which failed.  I tried to make a new album with it and that only got partially uploaded, so I deleted it and the album.  After all that flailing, here I am not able to upload photos or make new albums.

"The new family-friendly COC prevents me from commenting on this one ."

Oh, sure, make light of my predicament!   I'm a man in pain, I tells ya!

(Once my boss asked me to work on the weekend, and I told him I couldn't because I had a bad bearing in my rear end that needed looking at - which went over well. *sigh*)

Posted: 10/6/2020 1:58:58 PM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

Jason, Thierry, any mod with access, could you please delete the two last stuck "Untitled" pix in my photo album?:

http://www.thereminworld.com/album/digital-theremin-stuff-3/17070?photo=17071

I can't delete them, and I can't upload anything (even to a new photo album), and I think they may be at least partly to blame.

Posted: 10/6/2020 4:21:35 PM
Thierry

From: Colmar, France

Joined: 12/31/2007

I'd like to clean that up, but I can't. The photo albums seem to have no counterpart in the admin interface. Thus, only Jason can do that (probably via FTP).

Posted: 10/6/2020 10:05:17 PM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

Thierry, could you ask Jason to do that?  I've PM'ed him about this but haven't gotten a response.  I can keep sticking pix on my web site, but the longer it goes on the more of a pain it will be to clean up.

Posted: 10/7/2020 6:47:59 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Sorry, I’ve been trying incredibly busy with work and family stuff. I can try to fix on Wednesday. 

Posted: 10/7/2020 9:01:33 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

I think the problem is that the site is out of disk space. I've ordered additional space, and hopefully that will help. I've also added more logging to help debug when the problem occurs.

Update: The new drive space has been allocated (yay, extra monthly site costs!) and I was able to delete your most recent photo Dewster. I think the problem was that when we delete a photo, I recalculate the thumbnail image for the photo album, and because we were out of space it wasn't able to save the thumbnail. 

Please try again and let me know if you have any more problems. Again, sorry for the delay in responding.

You must be logged in to post a reply. Please log in or register for a new account.