Forums work with the iPad now

Posted: 1/20/2012 8:35:22 AM
Thierry

From: Colmar, France

Joined: 12/31/2007

I wasn't talking about the iPad. I have the same "problem" with my MacBook Pro here. Typos are not longer red underlined as they are in other text input fields on the web. And that is crucial for someone like me who is not always sure about ordograffy...

Posted: 1/20/2012 9:32:17 AM
GordonC

From: Croxley Green, Hertfordshire, UK

Joined: 10/5/2005

That's happening to me too. There is an option in the contextual menu (two fingered click on my magic trackpad, or Control-Click on a one-button mouse) to force it to spell-check immediately. That works.

I wonder if it is because of how the text entry box handles embedded formatting - I noticed when I copy-pasted some text from wikipedia that the formatting (bold, font, size etc) was retained. This is unusual for a forum text entry box.

Posted: 1/20/2012 1:42:16 PM
Thierry

From: Colmar, France

Joined: 12/31/2007

Gordon, thank you for this hint! That helps already, although it is not as comfortable as before.

Posted: 1/21/2012 12:57:39 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

I've had a few people mention they don't like the new forums text editor.  Would you all prefer we go back to a simple text box with the old style formatting options?  (e.g. [b]word[/b] to bold something?)

Posted: 1/21/2012 1:34:04 AM
RS Theremin

From: 60 mi. N of San Diego CA

Joined: 2/15/2005

The above thought should be under a thread of its own to collect input.

Input Here

You must be logged in to post a reply. Please log in or register for a new account.