A few more small updates

Posted: 11/7/2013 2:44:30 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

I recently updated the format of the "articles by tag" and "articles by category" pages.  I also fixed broken links for the articles and recent post RSS feeds on some pages.

As always, please let me know if you have any problems with the site, and I'll be happy to take a look!

Posted: 11/9/2013 8:54:49 PM
FredM

From: Eastleigh, Hampshire, U.K. ................................... Fred Mundell. ................................... Electronics Engineer. (Primarily Analogue) .. CV Synths 1974-1980 .. Theremin developer 2007 to present .. soon to be Developing / Trading as WaveCrafter.com . ...................................

Joined: 12/7/2007

Hi Jason,

New editor doesnt have a YT button... Was this because a) its just been forgotten (c) too difficult / impossible.. Oh, I left out (b) ;-).. removed because someone here used it too much or too little?

If you dont put it back, I wont be able to post completely innapropriate "spitting image" or "Monty Python" clips, and my ability to hyjack threads becomes seriously depleted! I hope you realise that!!!!!!!

;-)

Fred.

 

Posted: 11/9/2013 9:38:48 PM
dewster

From: Northern NJ, USA

Joined: 2/17/2012

Jason: When I edit a previous post of mine it seems the font color options are missing from the button bar in the editor.  And would it be possible to have animated gifs as avatars?

Posted: 11/10/2013 6:40:58 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

@FredM Previously, I was using a plugin for the editor to insert videos. When I upgraded to the new version, the plugin was not supported anymore. I will check to see if they have updated it yet.

@Dewster Hmmm... That should still be supported. Let me check to see how to enable colors again. I will have to look into animated gifs too. Thanks for the feedback!

 

Posted: 11/13/2013 6:47:56 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Alrighty... I updated the editor to include:

  1. A button for adding videos (on the far right).  You can embed from YouTube (and probably Vimeo).  Let me know if there are sites with video embed code that doesn't work.
  2. Font color options should appear on all forum post editing pages (new topic, reply, and edit post)

I also fixed a couple of errors where clicking on category or tag links for articles in some places would take you to the "Something's Wrong in the Ether" error page.  Hopefully nobody ran into those too often :)

Animated .gifs will take a bit longer...

Posted: 11/13/2013 8:29:07 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

... and one more quick late night tweak....  The Pinterest button on the photo galleries wasn't working.  If any of you have Pinterest accounts, you should be able to pin photos from the gallery now.

You must be logged in to post a reply. Please log in or register for a new account.