Private Messaging now enabled for all users!

Posted: 3/23/2013 8:41:30 AM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Welcome to the new Private Messaging feature!

This feature is now enabled for all registered users. 

Hopefully you've noticed the new envelope icon at the top of the site header.  Click on this to get to your inbox.  From there, you can send private messages to other users on the site.

If you'd like to receive email notifications of new messages, you can opt in via your profile page (click your profile, then the "edit" link).

This is also a great time to visit your profile settings to make sure you have the right Time Zone selected.

I hope everyone finds this useful!  Like it or hate it, send me a PM to let me know what you think.

Cheers,

Jason

Posted: 3/23/2013 2:39:33 PM
Amethyste

From: In between the Pitch and Volume hand ~ New England

Joined: 12/17/2010

Thanks for the hard work Jason!! :)

Posted: 3/24/2013 2:34:41 AM
randy george

From: Los Angeles, California

Joined: 2/5/2006

Thanks for all your hard work Jason. The new PM feature is great! 

Posted: 3/24/2013 4:30:54 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

My pleasure folks!  Enjoy!

Posted: 3/29/2013 11:47:13 AM
FredM

From: Eastleigh, Hampshire, U.K. ................................... Fred Mundell. ................................... Electronics Engineer. (Primarily Analogue) .. CV Synths 1974-1980 .. Theremin developer 2007 to present .. soon to be Developing / Trading as WaveCrafter.com . ...................................

Joined: 12/7/2007

Hi Jason,

Sorry, but I am having problems with messaging..

I got a message from Gxxx (I will not disclose who, but they will recognise themselves if they read this), but could only see the first line in Explorer 8.0.600.18702 (the latest version that runs with XP) - clicking on the message did not open it.

I then tried using Google Chrome (latest version - I will provide details if you want - but cannot now as I risk losing this) - This opened the message, but nothing appears to happen when I click send for my reply.. So not sure if it was sent or not.

Messaging is of minor importance to me, but the trouble is that now its there, I need to be able to reply when people message me.. Alas, there are lots of people who never post, but have questions - I get loads of emails from TW members or viewers who for whatever reason are inhibited from posting to the forums - I usually try to encourage them to post their question publicly, as I feel the effort I expend on answering is more worthwhile if shared.. But I now fear that messaging will increase the load of this personal service.

I think it might be quite nice to have a messaging opt-out, so that FredM does not appear in the list - I publish my email in my avatar, and much prefer email communication as it allows attachments etc - So it may be easier just to remove me from the list if this is possible and fixing the problem for users of old browsers or OS is a big deal... I suppose messaging might occasionally be useful - and I could always just reply saying "Send me an email" ;-) LOL.

Best regards,

 

Posted: 3/29/2013 10:10:19 PM
Jason

From: Sammamish, Washington

Joined: 2/13/2005

Thanks for the bug reports Fred.  I'll take a look to see if I can figure out what's going on.  I did not test on IE8 since there are much newer browsers out there.  I know my company still officially supports XP with Service Pack 3 and IE8, but I personally choose not to ;)   I should make that clear on the site.  

That said, I did test with Chrome, and at least on Chrome 25 things were working fine.  Maybe Chrome 26 broke something?  

Is anyone else having these same problems with private messages?

Thanks for the "opt-out" suggestion.  I've added that to the backlog.  In the meantime, if anyone wants to be opted out, please send me a PM (or if that's not working, email me).  I can throw a manual override for you to disable PM from your account.

Posted: 3/30/2013 11:08:54 AM
FredM

From: Eastleigh, Hampshire, U.K. ................................... Fred Mundell. ................................... Electronics Engineer. (Primarily Analogue) .. CV Synths 1974-1980 .. Theremin developer 2007 to present .. soon to be Developing / Trading as WaveCrafter.com . ...................................

Joined: 12/7/2007

Hi Jason, Got the message you sent, unable to open it with explorer .. Will try with chrome next..

I will just add replies here (on this posting as an edit) , rather than other methods - but will send a PM to you as soon as it works for me.

Fred.

Posted: 3/30/2013 5:43:30 PM
Touchless

From: Tucson, AZ USA

Joined: 2/26/2011

Hello Jason,

Is it possible for the graphic envelope, next to inbox count, to turn bright green when count is not Zero. It would be a good attention getter for these weak eyes or even newbies that a message has arrived. A first time visitor may never notice it up there, as theremins can be overwhelming when someone first begins to study them.

T

Posted: 10/23/2013 10:19:24 PM
SewerPipe

From: Flying with the Phoenix

Joined: 3/9/2011

Jason:

I don’t know if it is only my PM feature, but it isn’t working. I received a PM a couple of weeks ago, but can’t send one. When I press “Send” nothing happens. )-:  IE-8

IHS ---- Dana

Edit: Working now.  (-:

Posted: 10/24/2013 1:24:54 PM
Amethyste

From: In between the Pitch and Volume hand ~ New England

Joined: 12/17/2010

Hello Dana!!

Nice to see you here once again :)

 

You must be logged in to post a reply. Please log in or register for a new account.